2KSupport

Difficulty running Haunted Hollow on older iOS hardware

Follow

Haunted Hollow is designed to operate on iOS version 5.0 and above. The team is aware of an issue where Haunted Hollow may crash on older iOS hardware, such as first-generation iPad, iPhone 3GS, and earlier models. Additionally, iPod Touch (any generation) is not supported.

We recommend playing Haunted Hollow on these devices:

  • iPad 2, iPad 3, iPad 4 (and newer).
  • iPhone 4, iPhone 4S, iPhone 5 (and newer).

If you are experiencing difficulty running Haunted Hollow on a supported device, please read this article for more information.
Have more questions? Submit a request

Comments

Powered by Zendesk