2KSupport

[Android] Is My Device Compatible With XCOM: Enemy Within?

Follow

A question we're regularly asked by players is whether their Android phone/tablet is compatible with our game. With XCOM: Enemy Within, the easiest way to discern this is to go to the game's page on the Google Play store.

Please make sure you're signed into Google Play, otherwise the service won't be able to tell you whether you own a compatible device. 

Just below the price tag, you'll see a notification stating which of your devices is compatible with the game.

If your device isn't compatible right now, there's a possibility that may change in the future. We're always looking to extend our games' compatibility as new tablets and phones enter the market. 

NOTE: XCOM: Enemy Within is incompatible with Android 5.1 and up. The game should launch on Android 5.0 (AKA "Lollipop").

Have more questions? Submit a request

Comments

Powered by Zendesk